Difference between revisions of "Router - TG582N - LEDs"

From AAISP Support Site
Jump to navigation Jump to search
[quality revision][quality revision]
m (Config change to get LEDs working better with an external modem)
(clean up)
 
Line 1: Line 1:
[[Image:T582-small.png|link=:Category:Router_TG582N|Got to Main TG582N Page]]
+
[[Image:T582-small.png|link=:Category:Router TG582N|Got to Main TG582N Page]]
   
 
[[File:Technicolor_LEDs.png|none|frame|Technicolor LED status]]
 
[[File:Technicolor_LEDs.png|none|frame|Technicolor LED status]]
Line 48: Line 48:
   
   
==Other pages regarding this router:==
+
==Other pages regarding this router==
 
<ncl style=bullet maxdepth=5 headings=bullet headstart=2 showcats=1 showarts=1 showfirst=1>Category:Router TG582N</ncl>
 
<ncl style=bullet maxdepth=5 headings=bullet headstart=2 showcats=1 showarts=1 showfirst=1>Category:Router TG582N</ncl>
   

Latest revision as of 01:18, 18 August 2018

Got to Main TG582N Page

Technicolor LED status
TG582N LED Status
Steady Flashing Blink Off
Power Power on (red=upgrading) Power off
Ethernet LAN Connected LAN Activity No LAN connected
Broadband In Sync Attempting sync Traffic No Sync
Internet PPP up PPP down
Wi-Fi

If using the TG582n with an external modem (e.g. an Openreach modem with FTTC) then the Broadband and Internet LEDs will work better if the router is configured with

:system config WANMode=ETH WANEthPort=ethif4


Other pages regarding this router

<ncl style=bullet maxdepth=5 headings=bullet headstart=2 showcats=1 showarts=1 showfirst=1>Category:Router TG582N</ncl>