Changes

Jump to: navigation, search

Router:Linux

87 bytes added, 18:36, 3 March 2011
no edit summary
**This is supported on [[FTTC Modem|BT FTTC]]
**Kernel 2.6.34 is required to fix bugs with certain network cards and non-linear SKBs ([http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=ea8420e9f5dff7324607671f0b7ab7fbf726339d ea8420e9], [http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=19937d0482cfe194fe52e97e59aa58ec911de0d1 19937d04])
**pppd 2.4.6 is required for RFC 4638 support (this is [http://git.ozlabs.org/?p=ppp.git;a=commit;h=fd1dcdf758418f040da3ed801ab001b5e46854e7 in git] but not yet released)
 
[[Category:Linux]][[Category:Configuring]][[Category:ADSL]]
42
edits

Navigation menu