Mikrotik 3G

From AAISP Support Site
Jump to navigation Jump to search

Below are some configuration options to use an A&A-supplied Huawei E156G modem with an A&A data SIM on a Mikrotik Routerboard.

[admin@MikroTik] > port print
Flags: I - inactive
 #   DEVICE NAME                     CHANNELS USED-BY  BAUD-RATE
 0   1:5    usb1                            2  9600
[admin@MikroTik] > port set usb1 baud-rate=9600
[admin@MikroTik] > /ppp profile add name=PPP-AAISP3G
[admin@MikroTik] > /interface ppp-client add port=usb1 profile=PPP-AAISP3G dial-comman
d=ATDT*99# modem-init="AT+CGDCONT=1,\"IP\",\"m2m.aql.net\"" add-default-route=yes
use-peer-dns=yes name=ppp-aaisp3g
[admin@MikroTik] > /interface ppp-client enable ppp-aaisp3g
[admin@MikroTik] > ping 81.187.81.187
  SEQ HOST                                     SIZE TTL TIME  STATUS
    0 81.187.81.187                              56  64 281ms
    1 81.187.81.187                              56  64 316ms
    2 81.187.81.187                              56  64 303ms
    sent=3 received=3 packet-loss=0% min-rtt=281ms avg-rtt=300ms max-rtt=316ms